Who remembers seeing this gorgeous phone in old black-and-white films? The GPO Diner Push-Button SIP Telephone transports us back to the era of coin-operated telephones. Add a real, vintage feel to your hallway or reception area without the need for coins!
Diner-Style Telephone
Easy: GUI
Administration: Web Based speed-dial key setting for m1-m6
Firmware Upgrade via Web
Auto Provisioning
IP Address auto announcement from Handset
Codec: G.711a/u-low/G.723/G.729
Network Protocol: Telnet / http Server / DNS Client
PPPoE / Static / DHCP Client IP assignment.
ToS field / VLAN IEEE 802.1 p/q
SIP: SIP V1 (RFC2543) SIP V2 (RFC3261)
Security: Web Login authentication for web setup
MD5 for SIP authentication (RFC2069/ RFC2617)
Voice Quality: CNG Comfortable Noise Generator
LEC Line Echo Canceller: Jitter Buffer
VAD Voice Activity Detection: Packet Loss Compression
EMI USA: FCC Part 15B,D ICES-003 EU: EN 55022
EMC EU: EN 55024, EN 61000-4-4, EN 61000-3-2, IEC 61000-4-5
EN 61000-3-3, IEC 61000-4-6, EN 61000-4-2, IEC 61000-4-11
RoHS: Comply with directive 2002/95/ EC RoHS (2005/613/EC)
Temperature Storage Operating: -10C to +60C 0C to +40C
The 746 Push Button is styled just like the classic rotary-dial phone, but with buttons instead. Its style is instantly recognisable and brings back nostalgic memories of home comforts, and is the perfect way to make your guest feel comfortable.
The GPO 746 Wallphone is easily fixed to the wall and is the ideal addition to any home or business. There’s even an extra-long handset curly cord so you can circle the room while you talk.
Who remembers seeing this gorgeous phone in old black-and-white films? The GPO Diner Push-Button SIP Telephone transports us back to the era of coin-operated telephones. Add a real, vintage feel to your hallway or reception area without the need for coins!
KEEP UP TO DATE
SIGN UP TO OUR NEWSLETTER FOR THE LATEST NEWS, UPDATES AND OFFERS