GPO Florence SIP Telephone

Timeless Design. Everyday Simplicity

Inspired by traditional British telephone styling, the GPO Florence brings vintage character and understated elegance to modern interiors.

Combining its distinctive retro appearance with straightforward push-button operation, Florence is an attractive choice for hotel guest rooms, boutique properties and other hospitality settings.

Available in a selection of classic and contemporary colours, Florence offers hotels the opportunity to complement their individual interior design schemes.

FEATURES

  • Dimensions: W 21.5cm x D 16.0cm X H 14.5cm
  • Jacks: 10/100 RJ45 WAN, RJ9 Handset
  • Easy: GUI
  • Administration: Web Speed dial setting for m1-m6
  • Firmware update via Web
  • Automatic provisioning
  • Automatic IP address announcement from handset
  • Codec: G.711 a/u-low/G.723/G.729
  • Network protocol: Telnet / http server / DNS client
  • PPPoE / Static / DHCP client IP allocation.
  • ToS field / VLAN IEEE 802. 1 p/q
  • SIP: SIP V1 (RFC2543) SIP V2 (RFC3261)
  • Security: Web Login authentication for Web configuration
  • MD5 for SIP authentication (RFC2069/ RFC2617)
  • Voice quality: CNG Comfortable Noise Generator
  • LEC Line Echo Canceller: Jitter Buffer
  • VAD Voice Activity Detection : Packet Loss Compression EMI
  • USA: FCC Part 15B,D ICES-003 EU: EN 55022 EMC EU: EN 55024, EN 61000-4-4, EN 61000-3-2, IEC 61000-4-5 EN 61000-3-3, IEC 61000-4-6, EN 61000-4-2, IEC 61000-4-11
  • RoHS: complies with directive 2002/95/ EC RoHS (2005/613/EC)

IMAGE GALLERY